Upgrade from before 1.4 to 1.5


#1

I had upgraded one of my accounts to version 1.4 but the other account is still using a version prior to 1.4. I think it is 1.3 but I could not find the version number to verify that. I can find the info for how to upgrade the 1.4 to 1.5. But how do I upgrade the account with the older version to 1.5? I looked for a 1.4 download to use as the upgrade path, but could not find it anymore. Thanks.


#2

Hey @Martha_Lindeman,

You can directly upgrade from 1.3 to 1.5. :slight_smile: Simply download the installer here!