V3.0.23.40579 debian buster fails to work

ok so for the only piece of software i paid money for - i get the least satisfaction. in endless mails and complaints which i completely abandoned trying. its sitting idol on my desktop (it works for few minutes after restart and than just gives up doing anything, no crash notes no errors just does f*** nothing…). i have some 600gb of data i need to have access to (most of it is static and doesnt really change) and i was hoping to enjoy the benefits of insync (which does seem to work on my ubuntu 18 laptop) to handle my g drive work. anyway -
i have installed a bunch of different version (1.5.0 and oll the 3. **) with equal amount of disappointment. im not sure in what way (and if at all) 3 is a better product the the 1.5s. the main reason i have now gone back to the is the option of syncing a local folder into my shared drive. but seeing that it doesnt work anyway it was also a waste of time…

i had so many bugs and fails that i have now installed google-drive-ocamlfuse which is very slow but works. i recommend to those who need a working piece of software to try it. it doesnt sync and it doesnt do selective anything. but than again - insync doesnt either…

i see many other ppl have problems with it? is there a solution or just uninstall and wait for google to get their act together and give us a piece of software like the one for the pc - which works flawlessly and fast (and free) - shame we can’t get the same for deb users…

maybe on of the insync want to comment? im bored sending one sided mails…

1 Like

Hi @tamir,

My apologies for the lack of responses from our end! I was checking our emails and could not find a recent thread discussing 3.0.23. :frowning: Could you let me know if you used a different email to get in touch with us at support@insynchq.com?

In any case, can you attach your latest log files to our Support email with the link to this post so we can investigate this further? https://help.insynchq.com/en/articles/1834816-locating-the-log-files

1 Like

Mia version 3 is so horribly broken and untested. I give up sending logs and wasting my time. You guys have cost me almost 2 entire work days of lost time … absolutely not acceptable !!!

Having issues with 3.0.23 as well, on Xubuntu 19.04. Trying to sync my 15 GB ~/Documents/ to Google Drive. The client syncs a few files which shows up in the feed, then it just stops. If I click the “syncing” at the bottom I get a list of files “in progress”, all at 0%. It stays that for days. Restarting the client helps for 3-5 minutes, then it stops again.

Upgraded to 3.0.24 even though the changelog didn’t mention anything related to the sync issues. Still same issue.

  1. I start the client.
  2. Files are synced for 1-2 minutes.
  3. The sync stops. 12 files listed as “Uploading 0 bytes of X”. No errors.

I see, thanks for letting us know. We are currently trying to get to the bottom of this syncing issue and why it gets stalled. To confirm, this is the only account you are syncing?

It would be best to send in the logs so we can look into this:

Can you attach your latest log files to our Support email (support@insynchq.com) with the link to this post so we can investigate this further? https://help.insynchq.com/en/articles/1834816-locating-the-log-files

donno if it helps - but i have loaded a bunch of images into insync today and to my surprise - the app has woken up and uploaded them immediately (well to be fair - whats the surprise - thats exactly what it should do). but minutes later - it has fallen asleep again (in fact it has gone to the same place it was before the awakening… right in the middle of the file it has been trying to sync before the action i just did…)
so i am wondering if somewhere there is a time out thing that causes insync to stop upload and download actively…

hope it helps you work out whats going on. i have sent you again the logfiles. you gotta get this problem solved very soon - i see a lot of desperate ppl out there

still not working…

i restart the computer. its works for 10-15 min and than just freezes… 3.0.40626 on buster

when is this gonna work? its not been working for months now. i have no idea why i still have it installed…

We’re doing some direct improvements on syncing performance. I apologize if this has been an annoyance for you.