Ver. 1.2.5 Keep syncing + hdd led always on, but nothing syncs

Hi, I just intalled on a 64bits windows 7 machine. It synced my 17GB google drive perfectly. I then deleted a file from my phone, and the computer went into sync mode (blue tray icon) + hdd led is permanently on like it was working hard, but nothing goes on, the file never got deleted by it self. I tried pausing/resuming sync, restarting insync, restarting the pc without any positive result.

I don’t know how to get the log file into a readable format, so here’s a link to get it:

What can cause that and how can I fix this?

@Julien_Allard Please send us your logs.db and out.txt file to Also, please include the link of this post.

cc’d our Windows engineer @dipesh

Thank you.

I have the same problem with Incsync 1.2.12 and Ubuntu 15.04 - have you found a solution for this problem?

@dejanmilo: For @Julien_Allard’s case, we found out that there were lots of metadata change events in their Drive. We came across another similar issue where for one of our users, even browsing a folder on Google Drive web introduces lots of metadata changes in the Google Drive feed which makes Insync go to syncing state for a long time. It could be an issue at Drive’s end too. We haven’t been able to get to the bottom of it yet. We will look into it further soon.

It may or may not be the same issue for you, so, please send your logs and compressed copy of the dbs folder obtained while Insync is stuck and has been running continuously for a considerable time during that run.


Thank you for this information. I see the message “syncing metadata” for some minutes in the app window, but no longer. I sent you the logs.db toda. Is there a tool on the command line to repair something?

@dejanmilo: Syncing metadata message was previously removed but it has been added back in our latest (forums only for now) release: New Insync version: 1.2.13/1.2.14 Please try it out.


@dipesh I just tried the new 1.2.13 for nearby three hours, but the same…
Never ending harddisk activity and the counter for “items remaining” is not changing (“2051 items remaining”), without syncing no one file…