White Blank Screen on Startup

It’s been a few months since I’ve used insync and I went to use it today and I’m coming up with a white page with no buttons etc.

I’ve tried the following

  • Deleting the app and containers etc. redownloading and reinstalling.
  • Deleting again and reinstalling.
  • Restarting my computer.

I still have the white screen, also the preferences option is greyed out.

MacOS 11.4 Big Sur, Insync Version (



Hi @Leland_Sanchez. This issue is related to this thread: Big Sur 11.4 Beta (20F5046g) Insync not starting properly- no sync

Our Mac team is already on this and we will inform all affected users once a fix is available. Thank you so much for your patience!

Same here with 11.4 Big Sur. White Screen and nothing happens.

@nitinbhaamri Hi! We have notified our Mac team on the urgency of this matter and will announce as soon as a fix has been released!

An update from our CEO:

Hello everyone! We’ve released a fix for this issue which you can download here.

Let us know if it works! :slight_smile:

I have been running iSync on an older Mac Pro with High Sierra MacOS 10.13.6
Currently running inSync
Insync window is showing completely blank, white. No options except ‘Quit’ available from menu bar icon so I may not be able to get in to the logs.
It does appear to be syncing ok as far as I can tell by monitoring the file changes using the Finder.
(I’m also experiencing the memory leak problem documented in another thread, but I do need a fix for this one first so I can see what inSync is doing!)

Hi @waldronjwf! I got your email and responded to ask what happens when you reinstall Insync 3.4.2 on your MacOS 10.13.6 machine. This is quite an odd behavior since we do support 10.13.6 on our current version. Let me know how it goes!

I have the running on Catalina and I still have this blank screen problem. I have reinstalled it but, still blank. Can’t tell if its doing anything or not … Are there any updates on this problem? The bug fix apparently isn’t working or doesn’t work on Catalina? It also usually exits after a little while … quietly.

Hi @William_Kassebaum!

Hmm, that’s strange. The fix on the blank screen was deployed on 3.4.1 :thinking: Let me check this out with our engineers first and then I’ll advise you on what steps to take next.

@William_Kassebaum Could you please send your logs.db and out.txt to support@insynchq.com with the link to this post?

You can access your logs over at: ~/Library/Application Support/Insync. You can copy and paste that path in Finder’s Go -> Go to Folder

I’m having the same problem with Linux and insync 3.5.3.

@marcusgama Hi. Are you on Ubuntu 21.10 by any chance?

I have the same error and I am on Ubuntu 21.10.

Hello @hadim! I have responded to the other thread here: Blank screen on ubuntu 21.10

I’m using openSUSE Tumbleweed. The fix for Ubuntu worked for me.

1 Like