I understand this step is required to start syncing my files properly from inside wsl2
PD: I checked that when I give an incorrect code it returns a differente error i.e. Sorry, an error occurred: Auth code received is invalid. Please try again.
Hi I successfully added my account using the updated version
However when I use “insync-headless account show” it says “Subscription: Office Trial (expired)” and when I use “insync-headless selective-sync” it throws an error stating “KeyError: ‘subscription-expired’” which I interpret as a not properly configured machine
Hi @falwir! Looks like I have reached out to you as well via our chat/email support lines!
This license type does not support Insync-headless. I’d be happy to assist you in making sure you have the correct license to get Insync-headless working. Please make sure to check your inbox for instructions!