Xubuntu 18.04 (xfce4) no menu available by clicking tray icon - cannot access Insync


#1

I’ve upgraded to Xubuntu 18.04 (fresh install, actually) and there is a SERIOUS issue - I cannot actually access Insync via taskbar icon (Status Notifier Pugin) - neither left click nor right nor double-click does anything :frowning:

Before it worked OK.

Debug and more info:

  1. I’ve already deleted the old ~/.config/Insync to be sure - has not helped.
  2. Insync installed from repository ('ve followed official howto) https://www.insynchq.com/downloads#tab3 (third tab)
  3. hovering with mouse curser over Insync Icon shows the version (1.4.9.37127) and wrong hostname - it has correct letters, but capitals are wrong. Since GNU/linux OS is case sensitive, this should not happen…

What to do? Cannot use Insync in graphical mode! Thank you


#2

Hi @crysman!

Can you try right clicking the Insync tray icon and then ‘Disable’ the ‘Status Notifier Plugin’?

Let me know if it works!


#3

unfortunately, nope :confused:

This is what I get after right click -> (Status Notifier Plugin):Properties:


#4

BTW, in desperation I’ve tried middle mouse button - and it works! Confusing anyway… I believe it should work correctly with standard clicks as e.g. Blueman Applet or PulseAudio plugin does (and Insync used to work before)… Thanks.