How do I get rid of the errors I'm seeing (icon shows red status)


#1

I can’t get rid of these errors. I don’t care about them because syncing is working. The errors just turn my insync icon red when there isn’t any real problem. I want to clear the errors out so if there is a real problem then I will know. It’s been like this for many days.

I see there was another post similar to this but the problem was never resolved. My post here is more detailed and includes a screenshot, so I think it is worth the asking.


#2

Um. Paying customer here… did anyone even look at this?


#3

Hi @networkspeedy sorry for the delayed response. Are those files from another drive? When that specific drive is not connected to the machine, the red icon appears indicating that the files are not in your machine but in another drive :slight_smile: Hope this helps!


#4

I don’t have any connected drives @jaduenas

Will you please tell me how to clear the errors?


#5

Hi @networkspeedy this is very odd, can you send in your log files at support@insynchq.com so our engineers can investigate it further? (How to find the log files) Thank you and I apologize for the inconvenience this has caused you.


#6

I am experiencing a similar issue. 51 files are in error status. Many are python files (.pyc) with error code: "Operation not permitted. I’ve looked at the permissions on these files and they are not inappropriate for the file and directory location.
Many others are File not Found errors for Google Sheets (
.gdsheet).

Seeing as I am a bit compulsive, :slight_smile: having these errors bugs me. What can be done?


#7

Yeah, they never resolved my problem @RobL :weary:

After 6 wasted days of back and forth emails they finally told me that I just needed to delete the files that were causing the error. Trouble is, the interface reported that different files were causing errors than the actual problem files. That was frustrating. @jaduenas was really nice, but it was never fixed. So I’ll tell you what I worked out on my own:

Any time you use google sheets to create a native .gdsheet file, this is going to happen. Does it happen to others? No idea, but it sure does happen to me–every. single. time. I find it really annoying that you can’t just dismiss an error or clear it from the status icon! It is extremely irritating that you never know if something is actually wrong because your log is full of false positives.

Tell me how ironic it is that this google drive product isn’t compatible with google’s own office files?

I ultimately gave up on getting help and hoped it would be solved in a future release. My strategy hasn’t paid off.


#8

@RobL: Please send your logs to support@insynchq.com too: How to find the log files. It might be a different case from the one experienced by @networkspeedy.

@networkspeedy: Do you mean that you didn’t convert the Google sheets to .ods or .xlsx? If that’s the case could you try converting them instead?


#9

The same thing is happening to me. I don’t need the files. I just need to know how to remove the error messages.


#10

@blwstanton: You could uncheck these files in the selective sync interface of your account so that Insync won’t try to download them, thus removing the error messages.


#11

@lpugoy - I deleted my folder (one, that had large unsynced files and was checked in selective sync). After deleting it, The sync started displaying errors. I went to selective sync. The folder is no longer listed. The errors only give me the option to retry. I can not add any files back in due to them being deleted. Therefor I am stuck in a loop retrying errors for files that do not exist. How can I reset this?


#12

@William_Santa: Please send your logs to support@insynchq.com for investigation: How to find the log files. Thanks.


#13

Hey, can you please post the solution to this problem?

Thanks!

Tim


#14

I solved my issue with this by deleting the files in:
C:\Users"username"\AppData\Roaming\Insync\dbs
and the log.db one directory up from that.


#15

@Tim_Kuhner great :slight_smile: Happy New Year!


#16

I have the same problem. There is no straightforward way to delete the error files. This should not be a complicated issue. Please fix this.


#17

@Richard_Ashley: Please send your logs to support@insynchq.com for investigation: How to find the log files.


#18

I’ve got the same problem (on Mac!) and doesn’t appear there’s a solution for it even now?! Very annoying.


#19

@Ben_Reid Errors are case-to-case so it’s best to send your log files to support@insynchq.com for investigation

How to find log files: How to find the log files


#20

ISHQ - I think that the frustrating thing represented in this topic is that your interface for the Errors part of your product only allows people to RETRY instead of offering any other possible resolution. This is simply a poor user experience. I’m attaching my own example.

If you have such problems with Google’s own files - this should be resolvable. I know you also have problems with SymLinks which should also be resolvable (without the page of DOS commands you suggested on that issue - and I used a Windows program instead).

insyncerrors