How to disable pop-up notifications

commonquestions

#1
  1. Click the in your tray menu and click the ellipsis icon icon

  2. Click on Preferences

  3. Go to App Preferences

  4. Un-check Show pop-up notifications (check if you want it enabled)


Notification once a file is updated?
Is there a way to permanently block "Shared with me" files from asking to be sunc to desktop?
Shared with me nuisance
How to disable balloon notifications [SOLVED]
Insync no longer autostart Mac
Editing Notifications