Insync client hangs in osX 10.6.8 (Snow Leopard)


#1

I attempted to install the insync client on a machine with Snow Leopard. It appeared to install successfully and I copied it to the applications folder but when I tried to do the first-time setup, I got a big blank rectangle over the browser after authorizing the application. This happened in both Chrome and Safari and persisted after a system restart. I do get redirected to the page that says I am signed in, but when I try to access the client icon in the system tray, nothing comes up but a blank box. I’ve successfully installed the client on two other machines running Windows 10 and Ubuntu 14.04 respectively, so I know basically how this is supposed to go.


#2

I will be tagging our engineer @jimperio and he will get back to you :smile:


#3

Hi, same problem here with osx 10.6.8.
How to solve it?
Thank you!


#4

Hi @dcambria,

Is this happening with 1.5.6? If so, have you tried to reinstall and set up Insync once more?


#5

Yes, reinstalled and same blank rectangle.


#6

Hi @dcambria, could you try our 1.4.9 build to see if this works on your end?