Insync Headless Offline


#1

Hi team

Running Ubuntu 18.04 server.
I’m trying to use insync_headless, but it’s not syncing.
It started, but has now stopped.

get_status says OFFLINE
get_errors says NONE
get_actions_required says NONE

get_sync_progress says 9 files queued. None move past 0%.

I have allowed ports 80, 443 and 5222 throught the firewall, per the article here:

What next?
Any help appreciated.


#2

Again another post without followup…
Can someone please expand on this where it is relevant.
It is very unclear what is required here in this post or in the linked Article.

I would not have thought any firewall setting would be required, unless a companies infrastructure only allowed specific web access from LAN to WAN via firewall.
Surely this is a client server scenario where the client is our internal LAN workstations.

The Lack of support here is really making me want my money back!


#3

Sorry for the confusion, friend, I am a network admin who has a restrictive firewall on my infrastructure, so manual port settings are required. As a rule, they shouldn’t be - you’re dead right.

With regards to your support frustration - it seems to me this company has built a product that is not as easy to support as they’d hoped, and some lofty goals have meant some of the basics (i.e robustness) have gone wanting.

This tool requires a heavy tolerance for frustration. I’ve been using it for at least 5 years, and that hasn’t changed since day one. Oh, but the GUI is prettier.


#4

Hey Thank you non employee of Insync.
Great Support :slightly_smiling_face:

I did not expect you to reply, but thank you that helps to know I don’t have to open up abnormal incoming ports.

I found my connection issue, insync uses some kind of connection with www.google-analytics.com
Which I had banned in my hosts file. Not sure why they would need to connect to www.google-analytics.com
Created this post for the G Analytics issue:
Www.google-analytics.com CERTIFICATE_VERIFY_FAILED

Looks like it could be a google requirement???


#5

Fair enough - just wanted to clear up any confusion from my post.

Unfortunately the Google Analytics issue doesn’t appear to be the same as mine. Glad you got yours sorted - hopefully a tech support employee stumbles across this thread before too long.


#6

Hi @estmar,

Please send in your logs.db and out.txt files together with details on your networks (proxies, special settings, custom configuration, etc.) to support@insynchq.com.

Please include a link to this post and use this thread’s title as the subject. :slight_smile:

The Linux team and I will be looking into this issue!