Is your Insync Finder Sync extension getting disabled regularly? Try this build (version 1.3.12.36117)


#1

We are now currently testing a fix for Insync’s Finder Sync extension getting disabled for macOS Sierra users. Please help us test.

Download the build (version 1.3.12.36117) here: https://drive.google.com/file/d/0BwdTGfuY-IV9TWNqYVNGUVVaSHc/view?usp=sharing


Finder extension always unchecked at start up
#2

#3

Oke we are going to test it!


#5

@Michael_Cloud how is it?


#6

It is working great for me. My college still has some finder issues but the Insync’s Finder Sync extension stays on.


#7

Just found this thread and am trying the supplied test build, I’ll update how it goes!


#8

thanks @benmeroff. how is it? :slight_smile:


#9

We have tested it with 3 people.
One colleague hasn’t had any issues with it.
One colleague had issues. The finder extension kept enabled, but it wasn’t visible in the finder. After a relaunch of the finder, the extension is fully working.
Myself it’s working pretty well. One time after the machine came out of sleep, the insync finder extension was disabled (no other extensions were enabled).


#10

I’m having the same issue as @Ruud_Foppen’s colleague, the extension stays enabled but Finder doesn’t seem to process that it is. Toggling the extension off and on again seems to fix this for the time being.


#11

thanks. if the extension routinely gets disabled upon rebooting, let me know :slight_smile:


#12

Nice… I’ll try it. It drives me crazy!


#13

It looks like it remains enabled within Extensions over a reboot, however the file context menus aren’t visible until it’s toggled off and on again. Not sure if the Extensions panel just isn’t registering the InSync extension’s true state and showing it as enabled, but it still doesn’t work on reboot until toggling off and on again.


#14

Any update on this? With latest macOS and latest Insync, Insync actually completely closes randomly and the extensions menu now doesn’t even show up as an option to toggle on/off.


#15

let me tag our engineer @jimperio


#16

With 1.3.14 and Sierra 10.12.4 I’m still experiencing this bug…


#17

1.3.15 was recently released :slight_smile: Please help us test and let us know if it persists


#18

With 1.3.15 the extension worked fine. From yesterday, with 1.3.16 update, the Finder integration completely disappeared:


#19

hi! is this still the case? Please send your log files to support@insynchq.com for further investigation: How to find the log files


#20

Yes Gio, the bug is still here. I sent a mail with my logs to the support mail.


#21

This problem is bugging me all the time:((((
With many different releases. How can It be fixed?