New Insync version: 1.2.16


#1

Release notes:

  • Fixed errors in processing files (‘no attribute’ errors).
  • (Mac) Fixed crashing issue in 10.11 (El Capitan).

Windows
Mac
Ubuntu 13.10 and older: 64 bit, <a href="http://s.insynchq.com/builds/insync_1.2.16.35181-precise_i386.deb"32 bit headless: 64 bit, 32 bit
Ubuntu 14.04 and newer: 64 bit, <a href="http://s.insynchq.com/builds/insync_1.2.16.35181-trusty_i386.deb"32 bit
Debian: 64 bit, 32 bit headless: 64 bit, 32 bit
Fedora 20 and older: 64 bit, 32 bit headless: 64 bit, 32 bit
Fedora 21 and newer: 64 bit, 32 bit
Portable: 64 bit, 32 bit

Please help test.

Thanks!


Can't proces [filename].gdoc - 'NoneType' object has no attribute 'ch_status'
Monitoring the insync application
Gdlink NoneType object has no atrribute 'rev_id'
Sync error ... 'NoneType' object has no attribute 'ch_status'
"Can't process [filename] - 'NoneType' object has no attribute 'id'"
#2

#3

Hi, I’m ubuntu user.

If I install this version with dpkg, apt-get will continue updating further versions?

Thanks


#4

Thanks for fixing it this fast!


#5

@Manuel_Quinteiro Yes, that is correct.


#6

thanks for the quick fix!


#7

i have a problem with the new version. i have been using it without any problem, but today i got “can’t download- part missing” error. and now can’t use your app anymore. how can you help me ?
and now it wants me to sign in. if i sign in, it will download the same document to another folder. and they are almost 500gb…


#8

@fotografkaresi Please send your logs to support@insynchq.com for investigation: How to find the log files. You can compress them before sending to save space.


#9

i already uninstalled the app and reinstalled. and delete all my files. then resync… thx


#10

#11

The new version does not support anymore “how to remove custom folder icon” ?
p.s. Using Ubuntu 14.04 and “Exec=insync start --no-custom-folder-icon” option.


#12

@France Do you mean that the custom folder icon is still being shown? What file manager are you using?


#13

Hello @lpugoy! First of all thanks for help… I’m using ubuntu 14.04 - nautilus :smile:


#14

@France In my test the --no-custom-folder-icon still works. Please confirm if it was set when Insync is started by running ps -ef | grep insync after starting Insync.


#15

Hello back… :slight_smile: Well I uploaded few pictures… The “blue” icon that I don’t want :slight_smile: . I also added where and how I changed the files:

sudo gedit /usr/share/applications/insync.desktop
gedit .config/autostart/insync.desktop

insync ver - 1.2.17.35187

france 2284 1791 1 20:09 ? 00:00:03 ./insync start --no-custom-folder-icon
france 3204 3190 0 20:15 pts/0 00:00:00 grep --color=auto insync

Where I do wrong? :smile:


#16

@France Hmm, does the custom folder icon still show even if you stop Insync? If it does please try this: gvfs-set-attribute /path/to/your/Insync/folder -t unset metadata::custom-icon.


#17

@Ipugoy :frowning: still not working


#18

@France What’s the output of the command gvfs-info /path/to/your/Insync/folder?


#19

display name: Google Drive
edit name: Google Drive
name: Google Drive
type: directory
size: 4096
uri: file:///home/france/Google%20Drive
attributes:
standard::type: 2
standard::name: Google Drive
standard::display-name: Google Drive
standard::edit-name: Google Drive
standard::copy-name: Google Drive
standard::icon: inode-directory, inode-x-generic
standard::content-type: inode/directory
standard::fast-content-type: inode/directory
standard::size: 4096
standard::allocated-size: 4096
standard::symbolic-icon: inode-directory-symbolic, inode-x-generic-symbolic, inode-directory, inode-x-generic
etag::value: 1438243117:543940
id::file: l25:19924367
id::filesystem: l25
access::can-read: TRUE
access::can-write: TRUE
access::can-execute: TRUE
access::can-delete: TRUE
access::can-trash: TRUE
access::can-rename: TRUE
time::modified: 1438243117
time::modified-usec: 543940
time::access: 1438243303
time::access-usec: 606566
time::changed: 1438243117
time::changed-usec: 543940
unix::device: 25
unix::inode: 19924367
unix::mode: 16832
unix::nlink: 5
unix::uid: 1000
unix::gid: 1000
unix::rdev: 0
unix::block-size: 4096
unix::blocks: 8
owner::user: france
owner::user-real: France Lipužič
owner::group: france
metadata::custom-icon-name: insync-folder


#20

Hello @lpugoy!

I reinstalled insync and now is working. I have regular font icon. As I remember the difference is that this time I run insync using the dialogue that appears. Last time I just run it from unity. Maybe that was the trick. Thanks for your support and help!

Regards,
France