New Insync version: 3.1.0

Release notes:

  • Allow window resizing
  • Add HiDPI assets and zoom settings
  • Minor UI performance enhancements when handling folders with many items
  • Confirm that Shared drive items are actually trashed or removed in cloud before removing them locally
  • Remove error prompt when external/network drive is plugged back
  • Save and restore app window size and position
  • OneDrive: add handling for “list index out of range” errors
  • Windows: Prevent locking of files that are currently being synced

Windows 7 and later
macOS 10.10 (Yosemite and later)

Ubuntu (16.04 Xenial) & (18.04 Bionic)
Linux Mint (18.x) & (19.x)
Debian (8 Jessie) , (9 Stretch) & (10 Buster)
Fedora (27) , (28) , (29) & (30)

3 Likes

Question: Doe V3 finally obey Symlinks in Windows? This is a primary reason I abandoned V3 and went back to V1.X.

In windows 10, My app was uptaded from 3.1.0.40739 to 3.1.0.40756, now I can’t open it, don’t show the interface ( I reinstalled 40739 version and work ok), I have 5 PC with different hardware and all the same issue. SOLVE URGENT please!

Hi @CHRISTIAN_SEBA,

Apologies for the trouble and thank you for reporting!

Could you send your logs.db, out.txt, and settings.db to support@insynchq.com with the link to this post?

Hi! May I know if you’ve tried to sync symlinks via our Local Selective Sync tool? This is the icon found at the upper right if our app window. :slight_smile:

The issues I am reporting since more than a year still exist: does not sync all files. It’s not some cosmetic nuance but the very core functionality of your software.

Always have to open the App GUI and browse to where I know folders are missing. Suddenly the software then re-syncs the structure from cloud to local. Also it always keeps showing the blue sync icon for several team drives. Never go green.

I often see your request “Could you send your logs.db, out.txt, and settings.db to support@insynchq.com with the link to this post?” => can you please integrate this as a one- or two-click action into the app? Would make your and our life so much easier.

Hello I sent a zip with the files… check please. thanks

on openSuse Tumbleweed synchronization does not work. Rollback to 3.0.31 and all history of changes was applied.

I have the same problem.
I installed version 3.1.0.40756, then after windows restart, it wont show interface, Sync is working however

Hi @pedja1 @CHRISTIAN_SEBA ,

We’re rolling out a fix for this particular issue in an upcoming build.

1 Like

Sorry, for the dealy, this Covid 19 crisis is really causing me a lot of issues.

No I have NOT tried it, and doubt I ever will. I need for Insync 3.X to obey symlinks the way 1.5 does. Without any intervention, because I create and remove symlinks regularly. In Insync 1.5X it just works.I simply want ALL the stuff in my Google Drive to be copied correctly - even symlinks.

Until 3.x does this I can never even try it again. This is a feature that needs to happen.

synchronization work after reinstall