No version for Ubuntu 21.10? (FIXED)


Are there any insync versions for ubuntu 21.10?


To add to this, the .deb for 21.04 doesn’t seem work on 21.10.

I understand that 21.10 is still in beta, I just hope the issues are solved by the time 21.10 is released as stable (in a few weeks).

Edit - This is the error I am getting on 21.10:
Settings schema ‘org.gnome.settings-daemon.plugins.xsettings’ does not contain a key named ‘antialiasing’

1 Like

Same here. I get a blank login window. I get Icons nothing else

1 Like

Hi @Chaz @Nicolas_Abel_Carbone @Olaf_Jorgensen! Could you let me know if this workaround is helpful?

I have just forwarded that to our engineers so we can align it with the latest info :slight_smile:

Installer did not run, by adding a repository for hirsute installation finally completed, but insync will not launch at all.

I’ve sent this to our engineers for investigation. Just checking that you’ve tried the workaround I posted here? The link is: Blank screen on ubuntu 21.10

The workaround does not work for me either. It does not launch at all, no icons, no errors. In the log fileI get the error posted above:
Settings schema ‘org.gnome.settings-daemon.plugins.xsettings’ does not contain a key named ‘antialiasing’

I think this is related to changes in Gnome 40. Here you can see other apps hitting the same problem, they had to be updated to point to another field in the config file:

Hi @Nicolas_Abel_Carbone :slight_smile: Many thanks for letting me know that the workaround was not effective for your setup.

Let me send this to our Linux team and will advise you from there. :slight_smile:

1 Like

While we wait for the fix, a workaround is to choose session at login (instead of Wayland).

On my system current Inscync version runs just fine under (but then you loose the new 3 fingers gesture to navigate in the new GNOME 40 shell, which just work under Wayland).

If someone finds a good workaround for Wayland, please let us know.

1 Like

Another info: Under, syncing is working, but the settings window is all grey.

Finally, here’s the workaround (temporary fix) to start it under Wayland. It should work with this command:

env GDK_BACKEND=x11 insync start

Sync is working but as already reported, the settings window is all grey.


it’s strange, this solution doesn’t work for me. In Fedora 34 & openSUSE Tumbleweed insync works fine under wayland.

Hi @yasniel! Which workaround-- this one here or the one recently shared by user mlaverdiere?

Hi @mlaverdiere! By all grey – did you mean that the whole Insync app UI is a blank screen?



Hmm I see. And what I understand is that you’ve also tried the env GDK_BACKEND=x11 insync start command correct?

Hello All,
I can confirm i just put up Beta of 21.10 and no go… Ive tried both options and nothing is working…
Thank You

1 Like

Hi @miamoran: Yes, the app UI is a blank (grey) screen, but the icon on the top bar is showing and sync is working.

Again, on Ubuntu 21.10 beta (regular version with GNOME, under Wayland), here’s the command I use as a workaround:

env GDK_BACKEND=x11 insync start

1 Like

yes exactly it’s a Ubuntu 21.10 fresh install

The QTWebEngine within Insync needs to be updated. There was a commit by the Qt team months ago that fixed this.

1 Like