Upgrading from 1.5x to 3.0.15 Linux, keeping folders: 100% CPU load, all hangs, no progress

On two machines, I experience a lot of issues with the 3.0.x version.
No more sync seems possible, after reboot, it shows a list of “syncing 12 items” but no more progress.

100% CPU (single core) is slowing down the whole system.

I uninstalled/reinstalled, but no change, it keeps the account-config.

Any idea how to DELETE an account from a local installation of insync? Then I may try to add the account from scratch and choose a new folder etc.

Thanks for any tip.

Quick question: How can I downgrade to 1.5x as an interim solution?

Upgrading to 3.0.16, removing the accounts, adding them, resync everything appears to work.

The total #of files after re-sync does not match the one from the previously backed up sync folder.
It is probaly related to hidden .ds* files that were not uploaded before, so cannot be downloaded through the re-sync from Google Drive.

1 Like

Hi @pkoerner81929,

Glad that syncing works on 3.0.16! Thanks for this update. :slight_smile: I’m confirming with our team if the *.ds files are causing the mismatch in total file count. Aside from this, do you observe any missing files after the resync?

1 Like

My client has the same problem: 100% of CPU load but no syncing progress.
I’m using ubuntu 18.04 and insync 3.0.15 from 15/08/19.

Hi @leobap,

Could you confirm if this still occurs after updating to 3.0.16?

Yes, after updating to 3.0.16 version the problem was solved.
Thanks for your support.

1 Like

Jumping on an old thread here… but I’ve just switched from 1.5 to 3.0.23 on Xubuntu 18.04 and this problem is still very apparent. My CPU has been at 100% for 3 hours with not much happening.

I’m going to blow everything away and start again as that sounds like it works… but this is still a problem which needs to be fixed.

Yes I can also confirm that Ubuntu 19.10 with still has this issue - maxxed at 100% CPU on a single core, no further sync activity unless the app is restarted - then syncs for about 5 minutes before hanging at 100% again.

This release 3 has been so buggy and poorly executed - making previously very satisfied customers not very satisfied.

Fix this please.

Same here with Fedora 30. 100% on single core. Used to work perfectly for years… very frustrated as it causes a lot of manual double checking on sync success/duplicates etc.

Seems to be more pronounced on slower connections at high sync volumes - maybe a caching issue - I connected to a symmetric 4G connection and it ran fine for hours.

Hm… tried various uplinks. Sometimes it’s working, sometimes not. I don’t see a link to connection speed though. 8/10 it’s not working. And yes, I did turn it off and on again… :frowning:

I should change the topic from SOLVED to [NOT] SOLVED…


Hi there, were you able to send in your logs to support@insynchq.com? We are aware of this issues but we need more evidence in order to help us figure out why this is happening. Kindly send an updated set along with the link to this post. Thank you!

I’m also running (3.0.24 not packaged for F31) and I have same issue, but only when I’m in the office, at home or on a public connection, no 100% CPU load and upload progressing momentarily.

1 Like

Thanks for reporting this. Best to follow the steps above as we’re currently in the process of investigating these stuck syncing issues. Thanks!

I’m sorry what steps exactly?

1 Like

I have 3 Insync subscriptions, all completely unusable since v3 (on Mac and Linux).
Can you please finally fix that?

Problem is always that the sync just stops (usually with 100% load on one core). Restarting the app does not help.
Resetting everything makes the sync work for a few minutes, then the problem occurs again.

1 Like

Irresponsible company releases Insync 3 long before it was ready. Where is the accountability Insync? Not a peep from management or engineers about how or why thousands of customers got treated this way.

Your response?

Experimenting similar issues on CentOS 8, plus:

  • was forced to use a “Fedora Core 29” version or lower due dependencies;
  • the system hangs completely during a large resync.

Using inSync on a Debian 9 box too and there, it runs smoothly.