CentOS/RHEL repo needs fixing! [with resolution]

It seems that repo is half-baked …

Errors during downloading metadata for repository 'insync':
- Status code: 404 for http://yum.insync.io/fedora/9/repodata/repomd.xml (IP: 2400:52e0:1e02::951:1)
Error: Failed to download metadata for repo 'insync': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried

Hi @csynt! I’ll have our engineers review this for a resolution. In the meantime, please download the latest build from https://www.insynchq.com/downloads/linux#centos instead.

Thank you!

I’m also having a similar issue today with the yum repos. Attempting to check for updates yields the following:

Errors during downloading metadata for repository ‘insync’:

I am receiving the same error as @John_Apple_II.

I am using a Fedora Silverblue based distro (Aurora). Obviously, it is not possible to install Insync directly onto an ostree based system, but I have put your repo in and layered Insync on top.

Two things. First I hope you can get your repo issue sorted out very quickly as this undoubtedly affects a LOT of users.

Second, I would like to do my best to implore the Insync developers to develop a Flatpak version of Insync as has been talked to death on this thread. I implore you to do this for so many reasons. In addition to the reasons listed on the previously mentioned thread, this repo problem means that my entire system is broken for moment, because when the Insync repo will not update, the entire system will not update. This is just one of the many issues that would not exist if there were a Flatpak version of Insync.

Thank you.

EDIT

This thread indicates that this affects more than just Fedora/Red Hat users. SUSE people are affected as well.

Hello @aaylnx @John_Apple_II @csynt! I’ve already alerted our engineers regarding this issue and he’s deployed some fixes.

Could you please try again and see if the issue persists?

DNF makecache now refreshes properly. Thanks @mia

1 Like

Happy to hear, @John_Apple_II! Thank you for the update. :slight_smile: