"Unexpected error doing AddCloudGDItem: Forbidden" after update to v3

After the update to Insync v3, I get this error for multiple files. It seems as though it’s not every file, but from certain files from folders shared with me (e.g. from organizations and group projects, etc) where I only have read permissions (it’s a shared folder where I got the link and therefore only have view permissions). See attached photo.

How can I get rid of this error and still get the files to sync?

Thanks!

insync_error_20190925

3 Likes

I got the same on Windows - not only “Forbidden” but also "Unsupported File type: %r’, ‘?’). It keeps popping up in the not-so-smooth process of migrating vom 1.x to 3.

I’d also love to get rid of this.

I have the same problem with ubuntu 18.04, 64bits. Insync was properly working in old 1.x version, when I paid for the upgrade, it is giving me a lot of problems.

Do anyone have any idea?

Same issue here, on Ubuntu 18.04 (actually Xubuntu). I’ve even unSynced the folder where I think the issue is, but now I can’t be sure that anything is actually syncing.

Same here on Manjaro KDE.

I also have (‘Unsupported file type: %r’, ‘?’), lots of times in the migration from 1.x to 3.x.

I’m regretting that I upgraded, everything was working just fine with 1.x…

This appears to be fixed for me in the latest update.

1 Like

Hi @Christopher_Duston,

Can you confirm which was resolved in 3.0.21? Was it unsupported file type or forbidden? :slight_smile:

1 Like

It was the “forbidden” error.

EDIT. Sorry, I can give a few more details. Before the update, I saw there were folders with “!” on them, which I suspected included some shared documents which I no longer had access to. I unsynced them, but it had no effect until the update, when the folders finally unsynced correctly, the “!” as well as the errors went away.

1 Like

I always have the error on 3.0.21.40435 version

Same here. The error occurs on 3.0.21.40435 on Fedora 30.

I brought up this same issue in another thread under windows. The only way I could resolve it was to remove the account from insync and re-add it as new rather than an existing. When adding new, all the existing files are re-uploaded and sync without throwing errors. The issue has something to do with how insync file syncs for existing accounts. I’m guessing adding new rebuilds the file database where adding existing relies on the existing 1.5.x file database which is causing issues.

Similar issue here.

Screenshot%20from%202019-10-07%2017-20-10

Hi,
Just to let you know. I’ve upagrade to macOS Catalina yesterday and a lot of things came crumbling down. A lot of software stopped to work. Insync was one of them. I bought the prime version (I am with Insync for as long as I can remember :slight_smile: ).
And I am getting that same error even if I began my acccounts as new ones.
Anybody?
Cheers
JL

Hi @jorgelampreia

My apologies for not responding sooner! Please update to our latest build: New Insync version: 3.0.22 - macOS Catalina compatible

Shoot me an email at support@insynchq.com for any app issues. :slight_smile: